Get in touch
Back
Resolved

Quizizz answers failing

Started 27 Jul at 11:59am CEST.

Quizizz
Created

Identified:
Getting answers for Quizizz is failing. We are investigating the issue.

Update:
We found a fix and are working on implementing it.

Resolved:
The issue has been resolved

Posted 27 Jul at 11:59am CEST.